<!DOCTYPE html>
<html lang="en-US">

<head>
    <meta charset="UTF-8" /><script type="text/javascript">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</script>    
    <!-- Permutive SG Polls start --><script>!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b","bb3d1e89-03c2-430b-aeb9-3ba0e34900d8",{});</script><script async src="https://cdn.permutive.com/e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b-web.js"></script><!-- Permutive SG Polls finish --><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- OneTrust Cookies Consent Notice start for privatebankerinternational.com -->

<script src="https://cdn-ukwest.onetrust.com/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="f752f999-30a2-487a-b55c-daca0df1406c" ></script>
<script type="text/javascript">
function OptanonWrapper() { }
</script>
<!-- OneTrust Cookies Consent Notice end for privatebankerinternational.com -->
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.8 (Yoast SEO v17.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Goldman Sachs concludes $1.9bn takeover of NN Investment Partners</title>
	<meta name="description" content="Goldman Sachs Group has finalised its acquisition of Netherlands-based asset manager NN Investment Partners for $1.9bn (€1.7bn)." />
	<link rel="canonical" href="https://www.privatebankerinternational.com/news/goldman-sachs-nn-investment-partners/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Goldman Sachs concludes $1.9bn takeover of NN Investment Partners" />
	<meta property="og:description" content="Goldman Sachs Group has finalised its acquisition of Netherlands-based asset manager NN Investment Partners for $1.9bn (€1.7bn)." />
	<meta property="og:url" content="https://www.privatebankerinternational.com/news/goldman-sachs-nn-investment-partners/" />
	<meta property="og:site_name" content="Private Banker International" />
	<meta property="article:published_time" content="2022-04-11T11:40:16+00:00" />
	<meta property="article:modified_time" content="2022-04-11T11:40:20+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://www.privatebankerinternational.com/wp-content/uploads/sites/5/2021/01/Goldman-800x418.jpg" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.privatebankerinternational.com/#website","url":"https://www.privatebankerinternational.com/","name":"Private Banker International","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.privatebankerinternational.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.privatebankerinternational.com/news/goldman-sachs-nn-investment-partners/#primaryimage","inLanguage":"en-US","url":"https://www.privatebankerinternational.com/wp-content/uploads/sites/5/2021/01/Goldman.jpg","contentUrl":"https://www.privatebankerinternational.com/wp-content/uploads/sites/5/2021/01/Goldman.jpg","width":1000,"height":667},{"@type":"WebPage","@id":"https://www.privatebankerinternational.com/news/goldman-sachs-nn-investment-partners/#webpage","url":"https://www.privatebankerinternational.com/news/goldman-sachs-nn-investment-partners/","name":"Goldman Sachs concludes $1.9bn takeover of NN Investment Partners","isPartOf":{"@id":"https://www.privatebankerinternational.com/#website"},"primaryImageOfPage":{"@id":"https://www.privatebankerinternational.com/news/goldman-sachs-nn-investment-partners/#primaryimage"},"datePublished":"2022-04-11T11:40:16+00:00","dateModified":"2022-04-11T11:40:20+00:00","author":{"@id":"https://www.privatebankerinternational.com/#/schema/person/ba19d344fd1403318fe746edb196d07c"},"description":"Goldman Sachs Group has finalised its acquisition of Netherlands-based asset manager NN Investment Partners for $1.9bn (\u20ac1.7bn).","breadcrumb":{"@id":"https://www.privatebankerinternational.com/news/goldman-sachs-nn-investment-partners/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.privatebankerinternational.com/news/goldman-sachs-nn-investment-partners/"]}]},{"@type":"BreadcrumbList","@id":"https://www.privatebankerinternational.com/news/goldman-sachs-nn-investment-partners/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.privatebankerinternational.com/"},{"@type":"ListItem","position":2,"name":"Goldman Sachs concludes $1.9bn takeover of NN Investment Partners"}]},{"@type":"Person","@id":"https://www.privatebankerinternational.com/#/schema/person/ba19d344fd1403318fe746edb196d07c","name":"Johney Amala","image":{"@type":"ImageObject","@id":"https://www.privatebankerinternational.com/#personlogo","inLanguage":"en-US","url":"https://www.privatebankerinternational.com/wp-content/uploads/sites/5/2022/01/Default-author-image.png","contentUrl":"https://www.privatebankerinternational.com/wp-content/uploads/sites/5/2022/01/Default-author-image.png","caption":"Johney Amala"},"url":"https://www.privatebankerinternational.com/author/johneyamala/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.privatebankerinternational.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//cdn.permutive.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Private Banker International &raquo; Feed" href="https://www.privatebankerinternational.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Private Banker International &raquo; Comments Feed" href="https://www.privatebankerinternational.com/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-components-css'  href='https://www.privatebankerinternational.com/wp-includes/css/dist/components/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.privatebankerinternational.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.privatebankerinternational.com/wp-includes/css/dist/nux/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-reusable-blocks-css'  href='https://www.privatebankerinternational.com/wp-includes/css/dist/reusable-blocks/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.privatebankerinternational.com/wp-includes/css/dist/editor/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.privatebankerinternational.com/wp-content/plugins/pmg-user-authentication/assets/css/jquery-ui.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-css-css'  href='https://www.privatebankerinternational.com/wp-content/plugins/storefronts/assets/css/main_NS.css?ver=5.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='hover-css-css'  href='https://www.privatebankerinternational.com/wp-content/plugins/vms-targeting/assets/css/hover.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' media="print" onload="this.media='all'" id='figaro-fonts-css'  href='//fonts.googleapis.com/css2?family=IBM+Plex+Sans:ital,wght@0,400;0,500;0,600;0,700;1,400;1,500;1,600;1,700&#038;display=swap&#038;family=IBM+Plex+Mono:wght@400;600&#038;display=swap&#038;family=IBM+Plex+Sans+Condensed:wght@300&#038;display=swap&#038;family=IBM+Plex+Serif:wght@400;600&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='charts-styles-css'  href='https://www.privatebankerinternational.com/wp-content/themes/figaro-child/assets/dist/css/charts.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-slider-css'  href='https://www.privatebankerinternational.com/wp-content/themes/figaro-child/assets/vendor/swiper/swiper.css?ver=6.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='figaro_css_main-css'  href='https://www.privatebankerinternational.com/wp-content/uploads/sites/5/figaro/assets/css/main2e17cf956d99efc8554e1267591909b0.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='figaro_css_article-css'  href='https://www.privatebankerinternational.com/wp-content/uploads/sites/5/figaro/assets/css/article2e17cf956d99efc8554e1267591909b0.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.privatebankerinternational.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='pmg-custom-style-css'  href='https://www.privatebankerinternational.com/wp-content/plugins/pmg-user-authentication/assets/css/style.css?ver=5.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.privatebankerinternational.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.privatebankerinternational.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='crb-google-tagmanager-js-extra'>
/* <![CDATA[ */
var crbTracker = {"googleTagManager":{"id":"GTM-PW8PQ4B"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.privatebankerinternational.com/wp-content/plugins/nsmg-tracking//js/googleTagManager.js?ver=1649678694' id='crb-google-tagmanager-js'></script>
<script type='text/javascript' async src='https://cdn.permutive.com/e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b-web.js?ver=5.8.3' id='crb-permutive-cdn-js'></script>
<script type='text/javascript' id='crb-permutive-js-extra'>
/* <![CDATA[ */
var crbTracker = {"permutive":{"workspaceID":"e82dc6a7-79a5-49b7-b1ed-a89a37f2fe8b","publicAPIKey":"62905692-4299-42af-951f-aa610546b2b1","postTitle":"Goldman Sachs concludes $1.9bn takeover of NN Investment Partners","postID":105290,"postType":"post","postDate":"April 11, 2022","postAuthor":"Johney Amala","postTags":false,"postCategories":"Deal News, Deals, News","collectDomains":"https:\/\/www.privatebankerinternational.com\/wp-content\/plugins\/nsmg-tracking\/\/js\/pollsInFrame.js","pageViewEvent":{"company_name":"","post_title":"Goldman Sachs concludes $1.9bn takeover of NN Investment Partners","post_id":105290,"categories":["Deal News","Deals","News"],"tags":[],"author":"Johney Amala","post_type":"post","article_date":"2022-04-11T11:40:16Z","regions":["Netherlands","United States"],"industry_taxonomy":[],"sectors":[],"report_type":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.privatebankerinternational.com/wp-content/plugins/nsmg-tracking//js/permutive.js?ver=1649678694' id='crb-permutive-js'></script>
<link rel="https://api.w.org/" href="https://www.privatebankerinternational.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.privatebankerinternational.com/wp-json/wp/v2/posts/105290" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.privatebankerinternational.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.privatebankerinternational.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://www.privatebankerinternational.com/?p=105290' />
<link rel="alternate" type="application/json+oembed" href="https://www.privatebankerinternational.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.privatebankerinternational.com%2Fnews%2Fgoldman-sachs-nn-investment-partners%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.privatebankerinternational.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.privatebankerinternational.com%2Fnews%2Fgoldman-sachs-nn-investment-partners%2F&#038;format=xml" />
<style id="Sgpollscstyle">iframe[src^="https://www.surveygizmo.eu"]{display:none!important;height:auto!important;}</style>
<!-- BEGIN Parse.ly 2.6.1 -->
<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.privatebankerinternational.com\/news\/goldman-sachs-nn-investment-partners\/"},"headline":"Goldman Sachs concludes $1.9bn takeover of NN Investment Partners","url":"http:\/\/www.privatebankerinternational.com\/news\/goldman-sachs-nn-investment-partners\/","thumbnailUrl":"https:\/\/www.privatebankerinternational.com\/wp-content\/uploads\/sites\/5\/2021\/01\/Goldman-150x150.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.privatebankerinternational.com\/wp-content\/uploads\/sites\/5\/2021\/01\/Goldman-150x150.jpg"},"dateCreated":"2022-04-11T11:40:16Z","datePublished":"2022-04-11T11:40:16Z","dateModified":"2022-04-11T11:40:16Z","articleSection":"Deal News","author":[{"@type":"Person","name":"Johney Amala"}],"creator":["Johney Amala"],"publisher":{"@type":"Organization","name":"Private Banker International","logo":"http:\/\/www.privatebankerinternational.com\/wp-content\/uploads\/sites\/5\/2017\/05\/cropped-pbi-favi.jpg"},"keywords":[]}
</script>
<!-- END Parse.ly -->

<meta property="og:title" content="Goldman Sachs concludes $1.9bn takeover of NN Investment Partners" /><meta property="og:image" content="https://www.privatebankerinternational.com/wp-content/uploads/sites/5/2021/01/Goldman.jpg" /><link rel="preload" href="https://www.privatebankerinternational.com/wp-content/themes/figaro/resources/images/lead-img.png" as="image" media="(min-width: 300px)">                <script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
                <script>
                   window.googletag = window.googletag || {cmd: []};
		  googletag.cmd.push(function() {
			googletag.defineSlot('/14453196/Verdict/Verdict_Leaderboard', [[728,90],[970,250]], 'div-gpt-ad-6065588-1')
             .addService(googletag.pubads());
			googletag.defineSlot('/14453196/Verdict/Verdict_MPU', [[300,250],[300,600]], 'div-gpt-ad-6065588-2').addService(googletag.pubads());
			googletag.defineSlot('/14453196/Verdict/Verdict_In_Article', [670, 220], 'div-gpt-ad-6065588-3').addService(googletag.pubads());
			googletag.defineSlot('/14453196/Verdict/Verdict-In-Article-Mobile', [[300,250],[320,50]], 'div-gpt-ad-6065588-4').addService(googletag.pubads());
			googletag.pubads().setTargeting("Site", "Private Banker International");
			googletag.pubads().enableSingleRequest();
			googletag.enableServices();

		  });                    googletag.cmd.push(function() {
                     googletag.pubads().setTargeting( "Author", ["Johney Amala"] ); googletag.pubads().setTargeting( "SubCategory", ["Deal News"] ); googletag.pubads().setTargeting( "SubCategory", ["Deals"] ); googletag.pubads().setTargeting( "Category", ["News"] );
                    googletag.pubads().collapseEmptyDivs();
                    });
                </script>
                
<meta name="viewport" content="width=device-width, initial-scale=1.0" />      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://www.privatebankerinternational.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.privatebankerinternational.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.privatebankerinternational.com/wp-content/uploads/sites/5/2022/01/cropped-Private-Banker-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.privatebankerinternational.com/wp-content/uploads/sites/5/2022/01/cropped-Private-Banker-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.privatebankerinternational.com/wp-content/uploads/sites/5/2022/01/cropped-Private-Banker-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.privatebankerinternational.com/wp-content/uploads/sites/5/2022/01/cropped-Private-Banker-300x300.png" />
</head>
<body class="post-template-default single single-post postid-105290 single-format-standard wp-embed-responsive wrapper-has-shadow block-head-1 magazine1 is-thumb-overlay-disabled is-desktop is-header-layout-3 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format without-featured">
    <!-- Google Tag Manager (noscript) -->
				<noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-PW8PQ4B'
				height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript>
                        <!-- End Google Tag Manager (noscript) -->    <header class="c-header" id="c-header">
    <div class="pre-header-subscribe">
    <a class="pre-header-subscribe__all-newsletters" href="https://www.privatebankerinternational.com/all-newsletters">
        <img src='https://www.privatebankerinternational.com/wp-content/themes/figaro-child/assets/img/eye.svg' alt=''>
        <span class="text">View all newsletters</span>
        <span class="icon-chevron-right"></span>
    </a>

    <div class="pre-header-subscribe__click" onclick="showPopUp('newsletter')">
        <figure class="pre-header-subscribe__figure">
            <img src='https://www.privatebankerinternational.com/wp-content/themes/figaro-child/assets/img/newsletter-icon.svg' alt=''>

            <div class="lines"></div>
        </figure>
        <span class="text">Receive our newsletter – data, insights and analysis delivered to you<span class="icon-chevron-right"></span></span>
    </div>
</div>

    <section class="c-header__wrapper">

        <section class="c-header-title">
            <div class="c-header-title__conversion">
                            </div>

                    
        <div id="logo" class="c-header-title__logo " >
        
                
        <a title="Private Banker International" href="https://www.privatebankerinternational.com/"
        class="header__logo">
        <img src="https://www.privatebankerinternational.com/wp-content/uploads/sites/5/2017/02/Private-Banker-International.png" alt="Private Banker International" >        </a>
        
                
        </div><!-- #logo /-->
        
                </section>

        
    </section>

    <nav class="c-header-nav">
        <div class="c-header-nav__container">
            <a href="#" data-target="mega-menu" id="mega-menu-button"
                class="c-header__button c-header__button--mega-menu c-hamburger-btn">
                <span class="c-hamburger-btn__bars">
                    <span class="c-hamburger-btn__bar"></span>
                    <span class="c-hamburger-btn__bar"></span>
                    <span class="c-hamburger-btn__bar"></span>
                </span>
                <span>All Sections</span>
            </a>
            <div class="c-header-nav__search">
                <div id="header-search-form" data-link="header-search" class="c-header-nav__search__form">
                    <form action="https://www.privatebankerinternational.com/" class="c-search-form" method="get" role="search">
    <label>

        <input type="text" title="Search for:" name="s" value="" placeholder="Search &hellip;" class="c-search-form__input field" />
    </label>

    
    <button type="submit" class="c-search-form__btn c-search-form__text icon-search">
        Search    </button>
</form>
                </div>
                <button aria-label="Search" id="header-search"
                    class="c-header__button c-header__button--search icon-search"><i
                        class="c-icon c-icon--search"></i></button>
            </div>
            <div class="c-header-nav__main">
                <a href="#" id="header-dropdown" data-target="menu-main-menu-uk" class="c-header__button c-header__button--main-nav">In this section</a>
                <div class="c-header-nav__main__container"><ul id="menu-header-menu" class="c-header-nav__main__nav" data-link="header-dropdown"><li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/news/">News</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/analysis/">Analysis</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/analysis/">Analysis</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/comment/">Comment</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Sectors</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/topic/investments-asset-management/">Investments &amp; Asset Management</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/topic/results/">Results</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/topic/research/">Research</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/topic/strategy/">Strategy</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/topic/products-services/">Products &amp; Services</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/topic/regulation-compliance/">Regulation &amp; Compliance</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/topic/technology/">Technology</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/sector/partners/digital-transformation-in-banking/">Digital transformation in banking</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Themes</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/artificial-intelligence-in-private-banking-industry/">Artificial Intelligence</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/corporate-governance-in-private-banking-industry/">Corporate Governance</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/cybersecurity-in-private-banking-industry/">Cybersecurity</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/cloud-in-private-banking-industry/">Cloud</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/environmental-sustainability-in-private-banking-industry/">Environmental Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/the-internet-of-things-iot-in-private-banking-industry/">The Internet of Things (IoT)</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/robotics-in-private-banking-industry/">Robotics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/social-sustainability-in-private-banking-industry/">Social Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/covid-19-impact-on-private-banking-industry/">COVID-19</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Insights</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/deals-insights/">Deals Insights</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/jobs-analytics/">Job Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/filing-analytics/">Filing Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/patents-dashboard/">Patent Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/polls-surveys/">Polls & Surveys</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Companies</a><span class="c-mega-menu__link__sub-link icon-chevron-down"></span>
<ul class="c-header-menu__sub">
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/company-a-z/">Company A-Z</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/thought_leaders/">Thought Leadership</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/whitepapers/">White Papers</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/sponsored/">Sponsored</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/pressreleases/">Company Releases</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/videos/">Videos</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/events/">Events</a></li>
</ul></div>
            </div>
        </div>
        <div id="mega-menu" data-link="mega-menu-button" class="c-header-nav__mega-menu c-mega-menu">
            <div class="c-header-nav__mega-menu__container">
                <div class="c-header-nav__mega-menu__scroll">

                    <div class="c-mega-menu__search-form">
                        <form action="https://www.privatebankerinternational.com/" class="c-search-form" method="get" role="search">
    <label>

        <input type="text" title="Search for:" name="s" value="" placeholder="Search &hellip;" class="c-search-form__input field" />
    </label>

    
    <button type="submit" class="c-search-form__btn c-search-form__text icon-search">
        Search    </button>
</form>
                    </div>

                    <div class="c-menu-tabs c-mega-menu__item">

                        <a href="https://www.privatebankerinternational.com/"
                            class="c-mega-menu__link">Home</a>
                        <ul class="c-mega-menu__sub c-mega-menu__sub--active"></ul>

                        <div class="menu-burger-menu-container"><ul id="menu-burger-menu" class="c-mega-menu__tabs"><li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/news/">News</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Analysis</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/analysis/">Analysis</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/comment/">Comment</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Sectors</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/topic/investments-asset-management/">Investments &amp; Asset Management</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/topic/results-deals/">Results &amp; Deals</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/topic/research/">Research</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/topic/strategy/">Strategy</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/topic/products-services/">Products &amp; Services</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/topic/regulation-compliance/">Regulation &amp; Compliance</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/topic/offshore/">Offshore</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/topic/technology/">Technology</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Themes</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/artificial-intelligence-in-private-banking-industry/">Artificial Intelligence</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/corporate-governance-in-private-banking-industry/">Corporate Governance</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/cloud-in-private-banking-industry/">Cloud</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/cybersecurity-in-private-banking-industry/">Cybersecurity</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/environmental-sustainability-in-private-banking-industry/">Environmental Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/the-internet-of-things-iot-in-private-banking-industry/">Internet of Things (IoT)</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/robotics-in-private-banking-industry/">Robotics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/social-sustainability-in-private-banking-industry/">Social Sustainability</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/covid-19-impact-on-private-banking-industry/">COVID-19</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Companies</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/company-a-z/">Company A to Z</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/thought_leaders/">Thought Leaders</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/whitepapers/">White Papers</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/sponsored/">Sponsored</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/pressreleases/">Company Releases</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/videos/">Videos</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/events/">Events</a></li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/digital-editions/">Magazine</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/magazine-archive/">Magazine archive</a></li>
</ul>
</li>
<li class="c-mega-menu-nav__item c-parent-menu-item"><a class="c-mega-menu__link " href="#">Insights</a><span class="c-mega-menu__link__sub-link icon-chevron-right"></span>
<ul class="c-mega-menu__sub">

<li class="c-mega-menu-nav__item__back"><a href="#" class="c-mega-menu__sub__back"><i class="c-icon icon-chevron-left"></i>Back to all sections</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/deals-insights/">Deals Insights</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/jobs-analytics/">Job Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/patents-dashboard/">Patent Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/filing-analytics/">Filing Analytics</a></li>
<li class="c-mega-menu__sub__item sub__item"><a class="c-mega-menu__link " href="https://www.privatebankerinternational.com/polls-surveys/">Polls & Surveys</a></li>
</ul>
</li>
</ul></div>
                    </div>

                    
                    <div class="c-mega-menu__item c-mega-menu__second">
                        <div class="c-mega-menu__second--inner">
                            <h6>Partners</h6>

                            <div class="menu-partners-container"><ul id="menu-partners" class="c-mega-menu__second-nav"><li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.privatebankerinternational.com/sector/partners/private-banking-on-the-move/">Private banking on the move</a></li>
<li class="c-mega-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.privatebankerinternational.com/sector/partners/digital-transformation-in-banking/">Digital transformation in banking</a></li>
</ul></div>                        </div>

                    </div>

                    <div class="c-extra-menu__item c-mega-menu__item">
                        <h6>GlobalData</h6>

                        <div class="menu-globaldata-container"><ul id="menu-globaldata" class="c-extra-menu__second-nav"><li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.privatebankerinternational.com/about-us/">About Us</a></li>
<li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.privatebankerinternational.com/contact-us/">Contact us</a></li>
<li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://www.verdictmediastrategies.com/">Our marketing solutions</a></li>
<li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://store.globaldata.com/search/?s=&facet%5Bindustry_taxonomy_str%5D%5B%5D=1%7EFinancial+Services%7EWealth+Management">GlobalData Reports</a></li>
<li class="c-extra-menu__second-nav__item"><a class="c-mega-menu__link" href="https://store.globaldata.com/">Visit GlobalData</a></li>
</ul></div>
                    </div>
                </div>
            </div>
        </div>
    </nav>

</header><!-- /.c-header -->

<div id="overlay" class="c-overlay c-overlay--mega-menu"></div>    <main>
        <div class="wrapper">
            <div class="wrapper__inner">


<div class="main-content " role="main">

    
    <article id="the-post" class="c-article-single figaro-standard">

        
<header class="c-article-header
     c-article-header--no-ft-img">
    <div class="c-article-header__container
     c-article-header__container--no-author    ">

                
        <div class="c-meta">
                        <ol itemscope="" itemtype="https://schema.org/BreadcrumbList" class="c-breadcrumbs"><li itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem" class="c-breadcrumbs__item">
                                    <a itemprop="item"  href="https://www.privatebankerinternational.com/news/" class="c-breadcrumbs__link"><span itemprop="name">News</span>
                                    <meta itemprop="position" content="1"></a>
                                    <i class="c-icon icon-c-icon icon-chevron-right"></i>
                                </li></ol>
            <div class="c-date"><span class="meta-item c-date__published">April 11, 2022</span></div>        </div>

        
        <div class="c-entry-header">
            
            <h1 class="c-article-header__title">Goldman Sachs concludes $1.9bn takeover of NN Investment Partners</h1>

            


        </div><!-- .entry-header /-->

        
        
    </div><!-- Normal closing div -->
</header><!-- .entry-header-outer /-->
    
        <section class="c-article-content c-entry-content entry clearfix
            ">
            <div class="c-article-content__container">
                <div class="c-share">
    <ul class="c-share__list">
        <li>
            <a href="mailto:type%20email%20address%20here?subject=I%20wanted%20to%20share%20this%20post%20with%20you%20from%20Private%20Banker%20International&body=Goldman%20Sachs%20concludes%20$1.9bn%20takeover%20of%20NN%20Investment%20Partners%20-%20https://www.privatebankerinternational.com/news/goldman-sachs-nn-investment-partners/" target="_blank" class="c-share__link icon-email" title="Share in an email">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.privatebankerinternational.com/news/goldman-sachs-nn-investment-partners/" target="_blank" title="Share on LinkedIN">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-twitter" href="https://twitter.com/intent/tweet?url=https://www.privatebankerinternational.com/news/goldman-sachs-nn-investment-partners/" target="_blank" title="Share on Twitter">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.privatebankerinternational.com/news/goldman-sachs-nn-investment-partners/" target="_blank" title="Share on facebook">
            </a>
        </li>
    </ul>
</div>

                
<p>Goldman Sachs Group has finalised its acquisition of Netherlands-based asset manager NN Investment Partners for $1.9bn (€1.7bn).</p>



<p>Announced in <a href="https://www.privatebankerinternational.com/news/goldman-sachs-to-acquire-nn-investment-partners-for-1-9bn/" target="_blank" rel="noreferrer noopener">August last year</a>, the deal expands the US-based private bank’s asset management footprint in Europe and strengthens its sustainable investment capabilities.</p>



<p>The acquired entity, which has over 900 employees, will be folded into Goldman Sachs Asset Management (GSAM).</p><div id="slot-one"></div>



<p>The transaction increases Goldman Sachs’ assets under supervision to approximately $2.8trn and brings its assets under supervision in Europe to over $600bn.</p><div id="relatedArticles" class="c-related-articles" data-position=4>
    <div class="c-read-next">
        <p class="c-read-next__title">Related</p>
                
        <div
            class="c-read-next__article ">
                    <a href="https://www.privatebankerinternational.com/news/mha-macintyre-hudson-cave-sons/" class="c-read-next__img-link"><img src="https://www.privatebankerinternational.com/wp-content/uploads/sites/5/2021/07/tax-468440_1920-735x551.jpg" class="c-read-next__article__ft-img"></a>            <div class="c-read-next__article__meta">
                <a href="https://www.privatebankerinternational.com/deal-news"
                    class="c-read-next__article__category post-catfigaro-cat-260 the-global-title">
                    Deal News</a>
                <h5
                    class="c-read-next__article__headline ">
                    <a href="https://www.privatebankerinternational.com/news/mha-macintyre-hudson-cave-sons/">MHA MacIntyre Hudson acquires controlling stake in Cave & Sons</a>
                </h5>
                <div
                    class="c-sponsored-article__author ">
                                    </div>
            </div>


        </div>

                    
        <div
            class="c-read-next__article ">
                    <a href="https://www.privatebankerinternational.com/news/goldman-sachs-nn-investment-partners/" class="c-read-next__img-link"><img src="https://www.privatebankerinternational.com/wp-content/uploads/sites/5/2021/01/Goldman-735x551.jpg" class="c-read-next__article__ft-img"></a>            <div class="c-read-next__article__meta">
                <a href="https://www.privatebankerinternational.com/deal-news"
                    class="c-read-next__article__category post-catfigaro-cat-260 the-global-title">
                    Deal News</a>
                <h5
                    class="c-read-next__article__headline ">
                    <a href="https://www.privatebankerinternational.com/news/goldman-sachs-nn-investment-partners/">Goldman Sachs concludes $1.9bn takeover of NN Investment Partners</a>
                </h5>
                <div
                    class="c-sponsored-article__author ">
                                    </div>
            </div>


        </div>

                    
        <div
            class="c-read-next__article ">
                    <a href="https://www.privatebankerinternational.com/news/creative-planning-acquisition-spree/" class="c-read-next__img-link"><img src="https://www.privatebankerinternational.com/wp-content/uploads/sites/5/2020/12/FS-deal-735x551.jpg" class="c-read-next__article__ft-img"></a>            <div class="c-read-next__article__meta">
                <a href="https://www.privatebankerinternational.com/deal-news"
                    class="c-read-next__article__category post-catfigaro-cat-260 the-global-title">
                    Deal News</a>
                <h5
                    class="c-read-next__article__headline ">
                    <a href="https://www.privatebankerinternational.com/news/creative-planning-acquisition-spree/">Creative Planning continues acquisition spree with $450m RIA takeover</a>
                </h5>
                <div
                    class="c-sponsored-article__author ">
                                    </div>
            </div>


        </div>

                        </div>
</div>
                



<p>Goldman Sachs chairman and CEO David Solomon said: “This acquisition advances our commitment to put sustainability at the heart of our investment platform. It adds scale to our European client franchise and extends our leadership in insurance asset management.</p><div class="stream-item ad stream-item-in-post stream-item-inline-post ad ad-mobile">                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                         <!-- /14453196/Verdict/Verdict-In-Article-Mobile -->

<div id='div-gpt-ad-6065588-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-6065588-4'); });
  </script>
</div>                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </div><div class="stream-item ad stream-item-in-post stream-item-inline-post ad ad-desktop">                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            <div id='div-gpt-ad-6065588-3' class="u-mb-3">
	 <script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-6065588-3'); });
	</script>
</div>                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </div>



<p>“We are excited to welcome the talented team at NN Investment Partners, a centre of excellence in sustainable investing, to Goldman Sachs and together we will focus on delivering long-term value to our clients and shareholders.”</p>



<p>As part of the deal, GSAM signed a long-term strategic partnership agreement with NN Group to manage about $180bn in portfolio of assets.</p>



<p>With this partnership, the unit’s assets under supervision increases to over $550bn, further fortifying its presence in the non-affiliated insurance asset management space.</p><div id="slot-two"></div>



<p>The acquisition is also expected to drive growth in the firm’s European fiduciary management business.</p>



<p>Last month, <a href="https://www.privatebankerinternational.com/dashboards/deals/goldman-sachs-nextcapital/" target="_blank" rel="noreferrer noopener">GSAM struck a deal to buy NextCapital Group</a> to accelerate its expansion in services to the growing defined contribution market through personalised managed accounts and digital advice.</p>



<p>The same month, a report by Sky News said that the bank is in talks to buy a pick in UK-based financial advice platform <a href="https://www.privatebankerinternational.com/news/goldman-sachs-nucleus-stake/" target="_blank" rel="noreferrer noopener">Nucleus</a>.</p>
<div id="Sgpollsputhere"></div></p><div class="c-related-companies-article">
    <h6 class="c-related-companies-article__title">Related Companies</h6></div></p><div id="slot-three"></div></p>                
                <div class="c-share c-share--clear">
    <ul class="c-share__list">
        <li>
            <a href="" class="c-share__link icon-email" title="Share in an email">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.privatebankerinternational.com/news/goldman-sachs-nn-investment-partners/" target="_blank" title="Share on LinkedIN">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-twitter"  href="https://twitter.com/intent/tweet?url=https://www.privatebankerinternational.com/news/goldman-sachs-nn-investment-partners/" target="_blank" title="Share on Twitter">
            </a>
        </li>
        <li>
            <a class="c-share__link  icon-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.privatebankerinternational.com/news/goldman-sachs-nn-investment-partners/" target="_blank" title="Share on facebook">
            </a>
        </li>
    </ul>
</div>

            </div>

        </section><!-- .entry-content /-->

        <script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2022-04-11T11:40:16+00:00","datePublished":"2022-04-11T11:40:16+00:00","dateModified":"2022-04-11T11:40:20+00:00","headline":"Goldman Sachs concludes $1.9bn takeover of NN Investment Partners","name":"Goldman Sachs concludes $1.9bn takeover of NN Investment Partners","keywords":[],"url":"https:\/\/www.privatebankerinternational.com\/news\/goldman-sachs-nn-investment-partners\/","description":"Goldman Sachs Group has finalised its acquisition of Netherlands-based asset manager NN Investment Partners for $1.9bn (\u20ac1.7bn). Announced in August last year, the deal expands the US-based private ba","copyrightYear":"2022","articleSection":"Deal News,Deals,News","articleBody":"\nGoldman Sachs Group has finalised its acquisition of Netherlands-based asset manager NN Investment Partners for $1.9bn (\u20ac1.7bn).\n\n\n\nAnnounced in August last year, the deal expands the US-based private bank\u2019s asset management footprint in Europe and strengthens its sustainable investment capabilities.\n\n\n\nThe acquired entity, which has over 900 employees, will be folded into Goldman Sachs Asset Management (GSAM).\n\n\n\nThe transaction increases Goldman Sachs\u2019 assets under supervision to approximately $2.8trn and brings its assets under supervision in Europe to over $600bn.\n\n\n\nGoldman Sachs chairman and CEO David Solomon said: \u201cThis acquisition advances our commitment to put sustainability at the heart of our investment platform. It adds scale to our European client franchise and extends our leadership in insurance asset management.\n\n\n\n\u201cWe are excited to welcome the talented team at NN Investment Partners, a centre of excellence in sustainable investing, to Goldman Sachs and together we will focus on delivering long-term value to our clients and shareholders.\u201d\n\n\n\nAs part of the deal, GSAM signed a long-term strategic partnership agreement with NN Group to manage about $180bn in portfolio of assets.\n\n\n\nWith this partnership, the unit\u2019s assets under supervision increases to over $550bn, further fortifying its presence in the non-affiliated insurance asset management space.\n\n\n\nThe acquisition is also expected to drive growth in the firm\u2019s European fiduciary management business.\n\n\n\nLast month, GSAM struck a deal to buy NextCapital Group to accelerate its expansion in services to the growing defined contribution market through personalised managed accounts and digital advice.\n\n\n\nThe same month, a report by Sky News said that the bank is in talks to buy a pick in UK-based financial advice platform Nucleus.\n","publisher":{"@id":"#Publisher","@type":"Organization","name":"Private Banker International","logo":{"@type":"ImageObject","url":"https:\/\/www.privatebankerinternational.com\/wp-content\/uploads\/sites\/5\/2017\/02\/Private-Banker-International.png"},"sameAs":["https:\/\/www.facebook.com\/globaldataplc\/","https:\/\/twitter.com\/globaldataplc\/","https:\/\/www.linkedin.com\/company\/globaldataplc\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.privatebankerinternational.com\/news\/goldman-sachs-nn-investment-partners\/"},"author":{"@type":"Person","name":"Johney Amala","url":"https:\/\/www.privatebankerinternational.com\/author\/johneyamala\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.privatebankerinternational.com\/wp-content\/uploads\/sites\/5\/2021\/01\/Goldman.jpg","width":1200,"height":667}}</script><div id="sidebar-container" class="c-sidebar">
    </div>



    </article><!-- #the-post /-->

    
    <div class="post-components">
        <div class="prj--rr">
		<div class="prj--rr-col">
        		</div>
</div>
    </div><!-- .post-components /-->

    
</div><!-- .main-content -->


<div class="footer-widgets-container">
    <div class="container">
        
        <footer class="c-article-footer">
            <div class="c-article-footer__container l-segment c-article-footer__container--small" data-columns=3>

                
                                <div class="l-segment__item">
                    <h3 class="c-widget__title">More from this topic</h3><div id="posts-list-widget-2" class="c-container-wrapper c-widget posts-list"><div class="posts-list-items">
<div class="c-af__related-article">
    
    <a aria-label="MHA MacIntyre Hudson acquires controlling stake in Cave &#038; Sons" href="https://www.privatebankerinternational.com/news/mha-macintyre-hudson-cave-sons/" class="c-af__related__img-link"><img width="314" height="235" class="the-global-title" src="https://www.privatebankerinternational.com/wp-content/uploads/sites/5/2021/07/tax-468440_1920-314x235.jpg" alt="MHA MacIntyre Hudson acquires controlling stake in Cave &amp; Sons" title="MHA MacIntyre Hudson acquires controlling stake in Cave &amp; Sons" loading="lazy" srcset="https://www.privatebankerinternational.com/wp-content/uploads/sites/5/2021/07/tax-468440_1920-314x235.jpg 314w, https://www.privatebankerinternational.com/wp-content/uploads/sites/5/2021/07/tax-468440_1920-464x348.jpg 464w, https://www.privatebankerinternational.com/wp-content/uploads/sites/5/2021/07/tax-468440_1920-735x551.jpg 735w, https://www.privatebankerinternational.com/wp-content/uploads/sites/5/2021/07/tax-468440_1920-1038x778.jpg 1038w" sizes="(max-width: 314px) 100vw, 314px" /></a>        <div class="c-af__meta">
        <a class="c-af__related__cat figaro-cat-2 the-global-title" href="https://www.privatebankerinternational.com/news/">News</a>        <h6 class="c-af__related__headline"><a href="https://www.privatebankerinternational.com/news/mha-macintyre-hudson-cave-sons/"
            title="MHA MacIntyre Hudson acquires controlling stake in Cave &#038; Sons">MHA MacIntyre Hudson acquires controlling stake in Cave &#038; Sons</a></h6>
    </div>
    
</div>

<div class="c-af__related-article">
    
    <a aria-label="Creative Planning continues acquisition spree with $450m RIA takeover" href="https://www.privatebankerinternational.com/news/creative-planning-acquisition-spree/" class="c-af__related__img-link"><img width="314" height="235" class="the-global-title" src="https://www.privatebankerinternational.com/wp-content/uploads/sites/5/2020/12/FS-deal-314x235.jpg" alt="Creative Planning continues acquisition spree with $450m RIA takeover" title="Creative Planning continues acquisition spree with $450m RIA takeover" loading="lazy" srcset="https://www.privatebankerinternational.com/wp-content/uploads/sites/5/2020/12/FS-deal-314x235.jpg 314w, https://www.privatebankerinternational.com/wp-content/uploads/sites/5/2020/12/FS-deal-464x348.jpg 464w, https://www.privatebankerinternational.com/wp-content/uploads/sites/5/2020/12/FS-deal-735x551.jpg 735w, https://www.privatebankerinternational.com/wp-content/uploads/sites/5/2020/12/FS-deal-1038x778.jpg 1038w" sizes="(max-width: 314px) 100vw, 314px" /></a>        <div class="c-af__meta">
        <a class="c-af__related__cat figaro-cat-2 the-global-title" href="https://www.privatebankerinternational.com/news/">News</a>        <h6 class="c-af__related__headline"><a href="https://www.privatebankerinternational.com/news/creative-planning-acquisition-spree/"
            title="Creative Planning continues acquisition spree with $450m RIA takeover">Creative Planning continues acquisition spree with $450m RIA takeover</a></h6>
    </div>
    
</div>

<div class="c-af__related-article">
    
    <a aria-label="Starlight Capital to snap up Stone Investment Group in Canada" href="https://www.privatebankerinternational.com/news/starlight-capital-stone-investment-deal/" class="c-af__related__img-link"><img width="314" height="235" class="the-global-title" src="https://www.privatebankerinternational.com/wp-content/uploads/sites/5/2017/09/Canada-flag-and-buildings-314x235.jpg" alt="Starlight Capital to snap up Stone Investment Group in Canada" title="Starlight Capital to snap up Stone Investment Group in Canada" loading="lazy" srcset="https://www.privatebankerinternational.com/wp-content/uploads/sites/5/2017/09/Canada-flag-and-buildings-314x235.jpg 314w, https://www.privatebankerinternational.com/wp-content/uploads/sites/5/2017/09/Canada-flag-and-buildings-464x348.jpg 464w" sizes="(max-width: 314px) 100vw, 314px" /></a>        <div class="c-af__meta">
        <a class="c-af__related__cat figaro-cat-2 the-global-title" href="https://www.privatebankerinternational.com/news/">News</a>        <h6 class="c-af__related__headline"><a href="https://www.privatebankerinternational.com/news/starlight-capital-stone-investment-deal/"
            title="Starlight Capital to snap up Stone Investment Group in Canada">Starlight Capital to snap up Stone Investment Group in Canada</a></h6>
    </div>
    
</div>
</div><div class="clearfix"></div></div><!-- .widget /-->                </div>
                
                                <div class="l-segment__item">
                    <div id="gdreports_widget-2" class="c-container-wrapper c-widget widget_gdreports_widget"><div class="c-widget__title the-global-title"><div class="the-subtitle">GlobalData Reports</div><a href="https://store.globaldata.com/" target="_blank" class="c-widget__link--all">See All</a></div>                    <div class="c-author-related__article">
                    <a target="_blank" href="
https://store.globaldata.com/report/uk-home-emergency-and-services-market-analysis-2/" class="c-author-related__img-link">
                        <img width="20" height="24" src="https://www.privatebankerinternational.com/wp-content/uploads/sites/5/2022/01/Global-Data-Logo.png" alt="">
                    </a>
                    <div class="c-author-related__meta">
                        <a href="javascript:void(0)" class="c-author-related__author-link">
                            GlobalData Report
                        </a>
                        <h6 class="c-author-related__headline">
                            <a target="_blank" href="
https://store.globaldata.com/report/uk-home-emergency-and-services-market-analysis-2/">United Kingdom (UK) Home Emergency Insurance and Home Services 2021</a>
                        </h6>
                    </div>
                    </div>
                                                       <div class="c-author-related__article">
                    <a target="_blank" href="
https://store.globaldata.com/report/state-bank-of-india-enterprise-tech-analysis/" class="c-author-related__img-link">
                        <img width="20" height="24" src="https://www.privatebankerinternational.com/wp-content/uploads/sites/5/2022/01/Global-Data-Logo.png" alt="">
                    </a>
                    <div class="c-author-related__meta">
                        <a href="javascript:void(0)" class="c-author-related__author-link">
                            GlobalData Report
                        </a>
                        <h6 class="c-author-related__headline">
                            <a target="_blank" href="
https://store.globaldata.com/report/state-bank-of-india-enterprise-tech-analysis/">State Bank of India (SBI), 2022 Update – Enterprise Tech Ecosystem Series</a>
                        </h6>
                    </div>
                    </div>
                                                       <div class="c-author-related__article">
                    <a target="_blank" href="
https://store.globaldata.com/report/icici-bank-enterprise-tech-analysis/" class="c-author-related__img-link">
                        <img width="20" height="24" src="https://www.privatebankerinternational.com/wp-content/uploads/sites/5/2022/01/Global-Data-Logo.png" alt="">
                    </a>
                    <div class="c-author-related__meta">
                        <a href="javascript:void(0)" class="c-author-related__author-link">
                            GlobalData Report
                        </a>
                        <h6 class="c-author-related__headline">
                            <a target="_blank" href="
https://store.globaldata.com/report/icici-bank-enterprise-tech-analysis/">ICICI Bank, 2022 Update – Enterprise Tech Ecosystem Series</a>
                        </h6>
                    </div>
                    </div>
                                   <div class="clearfix"></div></div><!-- .widget /-->                </div>
                
                
        </footer><!-- .footer-widget-area /-->

                </div><!-- .container /-->
</div><!-- #Footer-widgets-container /-->
        
</div><!-- /.wrapper__inner -->
</div><!-- /.wrapper -->
</main><!-- /.main -->
<footer class="c-footer">
    <div class="c-footer__container">
                <div class="c-footer__nav">
            <div class="c-footer__title">Private Banker International</div>
            <div class="menu-primary-footer-menu-container"><ul id="menu-primary-footer-menu" class="c-footer-menu"><li id="menu-item-102219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102219"><a href="https://www.privatebankerinternational.com/about-us/">About us</a></li>
<li id="menu-item-105123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105123"><a href="https://www.privatebankerinternational.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-103412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103412"><a href="https://www.privatebankerinternational.com/become-a-member/">Become a member</a></li>
<li id="menu-item-47026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47026"><a href="https://www.privatebankerinternational.com/contact-us/">Contact us</a></li>
<li id="menu-item-102026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102026"><a href="https://www.privatebankerinternational.com/editorial-approach/">Editorial approach</a></li>
<li id="menu-item-102027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102027"><a href="https://www.privatebankerinternational.com/all-newsletters/">Newsletters</a></li>
<li id="menu-item-102442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102442"><a href="https://www.verdictmediastrategies.com/">Our marketing solutions</a></li>
</ul></div>        </div>
        <div class="c-footer__social">
            <div class="c-footer__title">Social</div>
            <div class="c-social">
                <ul><li class="c-social-icons-item"><a class="c-social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/globaldataplc/" title="Follow us on Facebook"><span class="icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="c-social-icons-item"><a class="c-social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/globaldataplc/" title="Follow us on Twitter"><span class="icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="c-social-icons-item"><a class="c-social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/company/globaldataplc/" title="Follow us on LinkedIn"><span class="icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li></ul> 
            </div>
        </div>
                    <div class="c-footer__legal">
                <div class="c-footer__title">Legal</div>
                <div class="c-footer__menu"><ul id="menu-legal" class="c-footer-menu"><li id="menu-item-102535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102535"><a href="https://www.globaldata.com/privacy-policy/">Privacy policy</a></li>
<li id="menu-item-104019" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104019"><a href="https://www.globaldata.com/terms-conditions/">Terms and conditions</a></li>
</ul></div>            </div>
                <div class="c-footer__copyright">
            <div class="c-copyright-text c-copyright-text-second">&copy; Copyright 2022, All Rights Reserved </div>        </div>

                
        <div class="footer__inner">
            
                <div id="footer-widgets-container">
                    <div class="container">
                        

                    </div><!-- .container /-->
                </div><!-- #Footer-widgets-container /-->
            
        </div><!-- /.footer__inner -->
    </div>

    <!--Powered by Verdict Section -->
            <div class="c-footer__container"  id="nsmgfooterlogospoweredby"">
        <a href="https://www.verdictmediastrategies.com" class="imprint">
            Powered by           
        <img
         src="https://www.privatebankerinternational.com/wp-content/themes/figaro-child/assets/img/verdict-logo.png"        >
        </a>
    </div>
            <!--.End of Powered by Verdict Section -->

</footer><!-- /.footer -->
</div><!-- /.wrapper__inner -->
</div><!-- /.wrapper -->
</main><!-- /.main -->
<section class="pop-up" id="newsletter-pop-up">
    <form class="pop-up__form" id="pop-up-form" method="post" target="submitFrame" action="https://go.pardot.com/l/375012/2022-01-06/6m67cf" onsubmit="afterSubmit()">
        <button class="pop-up__close icon-close" onclick="hidePopUp()"></button>
        <div class="pop-up__inner">
            <span class="pop-up__pre-title">NEWSLETTER</span>
            <span class="pop-up__title">Sign up</span>
            <span class="pop-up__semi-title">Tick the boxes of the newsletters you would like to receive.</span>

                        <label for="_pardot-1">
                <h4>Private Banker International Weekly Roundup</h4>
                <input id="_pardot-1"type="checkbox" name="privatebanker_weekly" value="">
            </label>
            <span class="pop-up__label-description">A weekly roundup of the latest news and analysis, sent every Wednesday.</span>
                        <label for="_pardot-2">
                <h4>Private Banker International Digital Edition</h4>
                <input id="_pardot-2"type="checkbox" name="privatebanker_digimag" value="">
            </label>
            <span class="pop-up__label-description">The industry's most comprehensive news and information delivered every month.</span>
                     
        </div>
        <div class="pop-up__submit-box" id="submit-box">
            <input type="text" name="email" class="email-input" required placeholder="Email address" onchange="validateNewsletters(this.form, this.form.email)"/>
            <span class="pop-up__error"></span>
                        <div class="pop-up__check">    
                    <input id="privacy-check" type="checkbox" name="consent" required>
                    <span class="text-span">I consent to GlobalData UK Limited collecting my details provided via this form in accordance with the <a href="https://globaldata.com/privacy-policy">Privacy Policy</a></span>
                    <span class="consent__error"></span>
            </div>
            <div class="g-recaptcha" data-sitekey="6LcqBjQUAAAAAOm0OoVcGhdeuwRaYeG44rfzGqtv"></div>
            <span class="captcha__error" id="captcha_error"></span>
            <button disabled="true" onclick="validateNewsletters(this.form, this.form.email)" class="submit reverse-colors">Sign up</button>
        </div> 
    </form>
</section>
<section class="pop-up" id="thank-you-pop-up">
    <div class="thank-you">
        <button class="thank-you__close icon-close" onclick="hidePopUp()"></button>
        <div class="thank-you__pic"></div>
        <div class="thank-you__sub-header">SUBSCRIBED</div>
        <h1 class="thank-you__header">THANK YOU</h1>
        <p class="thank-you__text"></p>
        
    </div>
</section>
<!-- this iFrame is used to submit the form in it and to skip the redirect to pardot -->
<iframe id="submitFrame" name="submitFrame"></iframe>
    <script>
        document.addEventListener("DOMContentLoaded", function(event) {  
            let preFooter = document.createElement('div');
            preFooter.className= 'pre-footer-subscribe';
            preFooter.innerHTML = `
                <a class="pre-footer-subscribe__all-newsletters" href="https://www.privatebankerinternational.com/all-newsletters">
                    <img src='https://www.privatebankerinternational.com/wp-content/themes/figaro-child/assets/img/eye.svg' alt=''>
                    <span class="text">View all newsletters</span>
                    <span class="icon-chevron-right"></span>
                </a>

                <div class="pre-footer-subscribe__click" onclick="showPopUp('newsletter')">
                    <figure class="pre-footer-subscribe__figure">
                        <img src='https://www.privatebankerinternational.com/wp-content/themes/figaro-child/assets/img/newsletter-icon.svg' alt=''>
                        <div class="lines"></div>
                    </figure>
                    <span class="text">Receive our newsletter – data, insights and analysis delivered to you<span class="icon-chevron-right"></span></span>
                </div>
            `
            document.querySelector('footer.c-footer').before(preFooter);
        })
    </script>
         <script>
        jQuery('.c-related-companies-article__single').hover(function() { 
        var hoverTime = 1000;
        var elements = [].slice.apply(document.querySelectorAll('.c-related-companies-article__single'));
        elements.forEach(function (el) {
        var timeout;
       el.addEventListener('mouseover', function (){
        var match = jQuery(this).attr('data-url');
        var hovertitle = jQuery(this).attr('data-target');
        var curpostid = jQuery(this).attr('id');  
        var getpostid = curpostid.replace('company', '');
                if(!jQuery(this).hasClass("verify")){
            jQuery(this).addClass("verify");
            timeout = window.setTimeout(function () {
                permutive.track('TabClick', {
                    article: {
                        url: match,               
                        title:hovertitle
                    }
                });
            }, hoverTime);
        }
      });
      
     });
    
    });
    
    </script>
        <script>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</script>
        <script type='text/javascript' src='https://www.privatebankerinternational.com/wp-content/plugins/nsmg-footer-logos//assets/frontend.js?ver=1.0' id='nsmgfooterlogosfrontendJs-js'></script>
<script type='text/javascript' src='https://www.privatebankerinternational.com/wp-content/plugins/nsmg-newsletter-settings/themeAssets/figaroTheme/figaro-child/app.js?ver=1.17' id='nsmgnewsletterFigaroTheme-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=1.0' id='ha-recaptcha-js'></script>
<script type='text/javascript' src='https://www.privatebankerinternational.com/wp-content/plugins/nsmg-tracking//js/permutiveData.js?ver=1.0.5' id='crb-permutive-data-js'></script>
<script type='text/javascript' src='https://www.privatebankerinternational.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.privatebankerinternational.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.privatebankerinternational.com/wp-content/plugins/pmg-user-authentication/assets/admin/js/admin.js?ver=5.0.0' id='admin-js-js'></script>
<script type='text/javascript' id='Sgpolls0-js-extra'>
/* <![CDATA[ */
var Sgpolls = {"ajax_url":"https:\/\/www.privatebankerinternational.com\/wp-admin\/admin-ajax.php","polls":["https:\/\/survey.alchemer.eu\/s3\/90437167\/Poll-06","https:\/\/survey.alchemer.eu\/s3\/90437177\/Poll-10","https:\/\/survey.alchemer.eu\/s3\/90437157\/Poll-04","https:\/\/survey.alchemer.eu\/s3\/90437131\/Poll-01","https:\/\/survey.alchemer.eu\/s3\/90437134\/Poll-02","https:\/\/survey.alchemer.eu\/s3\/90421025\/FS-Poll-16-Top-3-Operational-Challenges-for-FS-Providers-in-Next-6-Months","https:\/\/survey.alchemer.eu\/s3\/90421024\/FS-Poll-15-Expectation-from-Regulation-Compliance-Cost-in-Next-12-Months","https:\/\/survey.alchemer.eu\/s3\/90421021\/FS-Poll-14-Local-Business-Conditions-Wealth-Management-in-2022","https:\/\/survey.alchemer.eu\/s3\/90437164\/Poll-05","https:\/\/survey.alchemer.eu\/s3\/90437168\/Poll-07","https:\/\/survey.alchemer.eu\/s3\/90437135\/Poll-03","https:\/\/survey.alchemer.eu\/s3\/90437171\/Poll-08","https:\/\/survey.alchemer.eu\/s3\/90437174\/Poll-09"],"options":{"title":false,"source":false,"userid":0,"usersid":"","time":false},"css":".sg-page-title {\r\n  display: block !important;\r\n}","jsOptions":{"jspollsSeparate":"1","jspollsOrder":null,"jspollsCalc":"1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.privatebankerinternational.com/wp-content/plugins/sgpolls/assets/iframeResizer.min.js?ver=2.0.c..1200951170' id='Sgpolls0-js'></script>
<script type='text/javascript' src='https://www.privatebankerinternational.com/wp-content/plugins/sgpolls/assets/parent.js?ver=2.0.c..1200951170' id='Sgpolls1-js'></script>
<script type='text/javascript' id='nsmgscampaigns-js-extra'>
/* <![CDATA[ */
var nsmgscampaigns = {"ajaxurl":"https:\/\/www.privatebankerinternational.com\/wp-admin\/admin-ajax.php","nonce":"0895b4e52f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.privatebankerinternational.com/wp-content/plugins/nsmg-campaigns/assets/public/js/main.js?ver=2.6' defer id='nsmgscampaigns-js'></script>
<script type='text/javascript' src='https://www.privatebankerinternational.com/wp-content/themes/figaro-child/assets/vendor/swiper/swiper.js?ver=6.8.3' id='swiper-slider-js'></script>
<script type='text/javascript' src='https://www.privatebankerinternational.com/wp-content/themes/figaro-child/assets/js/slider.js?ver=0.0.1' id='figaro-child-slider-js'></script>
<script type='text/javascript' id='figaro-scripts-js-extra'>
/* <![CDATA[ */
var figaro = {"is_rtl":"","ajaxurl":"https:\/\/www.privatebankerinternational.com\/wp-admin\/admin-ajax.php","post_id":"105290","lazyload":"","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.privatebankerinternational.com/wp-content/uploads/sites/5/figaro/assets/js/figaro-db5c4c0fdc4f6ab23bdeed8093f1affa.js?ver=5.8.3' id='figaro-scripts-js'></script>
<script type='text/javascript' src='https://www.privatebankerinternational.com/wp-content/themes/figaro/assets/dist/js/script.js?ver=1.123' id='company-script-js'></script>
<script type='text/javascript' src='https://www.privatebankerinternational.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.3' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.privatebankerinternational.com/wp-content/plugins/storefronts/assets/js/app.js?ver=5.7.4' id='main-js-js'></script>
<script type='text/javascript' src='https://www.privatebankerinternational.com/wp-content/plugins/vms-automation/vms-script.js?ver=5.7.6' id='my-custom-script-js'></script>
<script data-cfasync="false" type='text/javascript' data-parsely-site="privatebankerinternational.com" src='https://cdn.parsely.com/keys/privatebankerinternational.com/p.js?ver=2.6.1' id="parsely-cfg"></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-04679e336640c9fb871","applicationID":"1460361345","transactionName":"YFwHNkEHD0oFBxBeDlkWJAFHDw5XSxcNWQZbXA==","queueTime":0,"applicationTime":697,"atts":"TBsEQAkdHEQ=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>
